How do I choose a version that is older than what is in the depot or set by the plan.sh?


#1

As a habitat user, I want to be able to install or depend on a version that is less then what is encoded inside the plan.sh so that I can leverage opensource plan.sh as much as possible.

For example, core/tomcat8 is currently set to 8.5.4 - I want 8.0.36. How do I leverage this plan.sh without having to fork it, modify it and upload into my own origin?


#2

Does https://github.com/habitat-sh/core-plans/blob/master/CONTRIBUTING.md#building-older-versions help answer your question?


#3

I see. This works. Its a bit manual - but at least it forces a mindset where we should progress forward. :wink:

Thanks!