Habitat 0.80.0 Demoted

#1

Shortly after releasing Habitat 0.80.0 we discovered some instability in the supervisor. While we investigate and issue a fix, we have decided to remove 0.80.0 from our releases. If you have upgraded to 0.80.0 we recommend you downgrade to 0.79.1. We apologize for any inconvenience this has caused.

To downgrade please remove the 0.80.0 Habitat install and all the associated 0.80.0 habitat packages:

On Windows (Chocolatey) :

choco uninstall habitat -version 0.80.0
Remove-Item c:\hab\pkgs\core\hab-sup\0.80.0 -Recurse -Force
choco install habitat

On Linux:

rm -rf /hab/pkgs/core/hab/0.80.0
rm /hab/cache/artifacts/core-hab-0.80.0-*
rm -rf /hab/pkgs/core/hab-sup/0.80.0
rm /hab/cache/artifacts/core-hab-sup-0.80.0-*

On MacOS (Homebrew):

brew uninstall hab
brew install hab